Jump to content
Great War Forum

Remembered Today:

Woodsc

National Library of Scotland WW1 Trench Maps

Recommended Posts

Woodsc

Hello

Could someone please give some clarification

I regularly look at WW1 trench maps using the above provider ~ today I have accessed this site and the trench maps are covered in watermarks (IIIFServer.com) is this something new to the website  or do I have a virus ~ has anyone else experienced this problem?.

 

Any help advice appreciated

Thank You

Colin

 

Edited by Woodsc

Share this post


Link to post
Share on other sites
Dai Bach y Sowldiwr
12 minutes ago, Woodsc said:

Hello

Could someone please give some clarification

I regularly look at WW1 trench maps using the above provider ~ today I have accessed this site and the trench maps are covered in watermarks (IIIFServer.com) is this something new to the website  or do I have a virus ~ has anyone else experienced this problem?.

 

Any help advice appreciated

Thank You

Colin

 

No.

All working OK here.

Share this post


Link to post
Share on other sites
Gareth Davies

I am getting the same watermark, something I have never had before.

Share this post


Link to post
Share on other sites
Dai Bach y Sowldiwr

IIIFServer.com seems to be something to do with zooming in to hi res images.

I don't understand, but doesn't seem to be a virus.

 

I'm looking at this map of the north Belgian coast and both the map and satellite view is clear of any watermarks.

What can you see?

https://maps.nls.uk/geo/explore/#zoom=16&lat=51.0954&lon=2.7540&layers=101464843&b=1

Edited by Dai Bach y Sowldiwr

Share this post


Link to post
Share on other sites
Woodsc
8 minutes ago, Dai Bach y Sowldiwr said:

IIIFServer.com seems to be something to do with zooming in to hi res images.

I don't understand, but doesn't seem to be a virus.

 

I'm looking at this map of the north Belgian coast and both the map and satellite view is clear of any watermarks.

What can you see?

https://maps.nls.uk/geo/explore/#zoom=16&lat=51.0954&lon=2.7540&layers=101464843&b=1

 

Looking at your link it is OK ~ but when I select another trench map using your link I immediately get the watermark all over the map

Share this post


Link to post
Share on other sites
Dai Bach y Sowldiwr

That's weird.

Does the URL change to something else when the watermark appears?

Share this post


Link to post
Share on other sites
Knotty

I’m using it on an iPad via Safari at the moment, and there are no watermarks visible on any of the scales available.

Could it be a Microsoft licence issue at the server end?

Edited by Knotty

Share this post


Link to post
Share on other sites
Gareth Davies

Screen Shot 2019-01-03 at 19.16.35.png

Share this post


Link to post
Share on other sites
Woodsc
7 minutes ago, Dai Bach y Sowldiwr said:

That's weird.

Does the URL change to something else when the watermark appears?

 

I'm no computer whizz kid see if this show problem

https://maps.nls.uk/view/101465191

Share this post


Link to post
Share on other sites
Gareth Davies

Screen Shot 2019-01-03 at 19.19.43.png

Share this post


Link to post
Share on other sites
Dai Bach y Sowldiwr
3 minutes ago, Gareth Davies said:

Screen Shot 2019-01-03 at 19.19.43.png

 

canvas.png

Share this post


Link to post
Share on other sites
Dai Bach y Sowldiwr
5 minutes ago, Woodsc said:

 

I'm no computer whizz kid see if this show problem

https://maps.nls.uk/view/101465191

Yes it shows the IIIServer logos.

I see your URL starts  https;//maps.nls.uk/view, mine starts https;//maps.nls.uk/geo/explore.

 

Win 10 Laptop & Firefox with uBlock Origin pop-up blocker

 

Share this post


Link to post
Share on other sites
brianmorris547

I'm getting the same. Only in the last two days.

Brian 

Share this post


Link to post
Share on other sites
Woodsc

I think I need to contact NLS tomorrow and see what's going on before I start looking into computer issues. Could be something they have implemented although strange some are experiencing the problems while others are not.

I'll give feedback 

Share this post


Link to post
Share on other sites
Skipman

No problem with me. Am running W10 Found this but not sure if it helps any? Click

 

Mike

Share this post


Link to post
Share on other sites
Woodsc

Hi All

Just confirm I contacted the NLS and had a chat with the WW1 Maps department and they have confirmed there are aware of the watermark appearing on the their website. They are awaiting the return of their IT expert who returns 7th January to sort the issue.

 

Thank to all for your help and advice. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×